Вывод-лог ошибок и полная конфигурация Redmine

Добавляю сюда полный список конфигурации Redmine и Ruby, если кому показать придется.

cannot load such file -- /var/www/redmine/config/environments (LoadError)
  config.ru:3:in `require'
  config.ru:3:in `block in <main>'
  /var/lib/gems/1.9.1/gems/rack-1.4.5/lib/rack/builder.rb:51:in `instance_eval'
  /var/lib/gems/1.9.1/gems/rack-1.4.5/lib/rack/builder.rb:51:in `initialize'
  config.ru:1:in `new'
  config.ru:1:in `<main>'
  /var/lib/gems/1.9.1/gems/passenger-4.0.20/helper-scripts/rack-preloader.rb:105:in `eval'
  /var/lib/gems/1.9.1/gems/passenger-4.0.20/helper-scripts/rack-preloader.rb:105:in `preload_app'
  /var/lib/gems/1.9.1/gems/passenger-4.0.20/helper-scripts/rack-preloader.rb:150:in `<module:App>'
  /var/lib/gems/1.9.1/gems/passenger-4.0.20/helper-scripts/rack-preloader.rb:29:in `<module:PhusionPassenger>'
  /var/lib/gems/1.9.1/gems/passenger-4.0.20/helper-scripts/rack-preloader.rb:28:in `<main>'

 

 

Application root
/var/www/redmine
Environment (value of RAILS_ENV, RACK_ENV, WSGI_ENV and PASSENGER_ENV)
production
Ruby interpreter command
/usr/bin/ruby
User and groups
uid=33(www-data) gid=33(www-data) groups=33(www-data)
Environment variables
APACHE_RUN_DIR = /var/run/apache2
APACHE_PID_FILE = /var/run/apache2.pid
PATH = /var/lib/gems/1.9.1/bin:/usr/local/bin:/usr/bin:/bin
APACHE_LOCK_DIR = /var/lock/apache2
LANG = C
APACHE_RUN_USER = www-data
APACHE_RUN_GROUP = www-data
APACHE_LOG_DIR = /var/log/apache2
PWD = /var/www/redmine
PASSENGER_DEBUG_DIR = /tmp/passenger.spawn-debug.XXXXHqhKir
USER = www-data
LOGNAME = www-data
SHELL = /bin/sh
HOME = /var/www
IN_PASSENGER = 1
PYTHONUNBUFFERED = 1
RAILS_ENV = production
RACK_ENV = production
WSGI_ENV = production
PASSENGER_ENV = production
REQUEST_METHOD = GET
SERVER_PORT = 90
SERVER_ADDR = 192.168.1.29
SCRIPT_URI = http://work.typical-kirovohrad.org.ua:90/projects
QUERY_STRING = 
SERVER_PROTOCOL = HTTP/1.1
SCRIPT_URL = /projects
REMOTE_PORT = 53348
REMOTE_ADDR = 178.***.***.***
REQUEST_URI = /projects
SERVER_SOFTWARE = Apache/2.2.22 (Debian)
DOCUMENT_ROOT = /var/www/redmine/public/
SERVER_NAME = work.typical-kirovohrad.org.ua
SERVER_ADMIN = webmaster@localhost
GEM_PATH = /var/lib/gems/1.9.1:/var/www/.gem/ruby/1.9.1
GEM_HOME = /var/lib/gems/1.9.1
BUNDLE_BIN_PATH = /var/lib/gems/1.9.1/gems/bundler-1.6.3/bin/bundle
BUNDLE_GEMFILE = /var/www/redmine/Gemfile
RUBYOPT = -rbundler/setup
RUBYLIB = /var/lib/gems/1.9.1/gems/bundler-1.6.3/lib
Ulimits
Unknown
System memory usage
             total       used       free     shared    buffers     cached
Mem:          1002        259        743          0         23         89
-/+ buffers/cache:        146        856
Swap:          511          0        511
General Ruby interpreter information
RUBY_VERSION = 1.9.3
RUBY_PLATFORM = x86_64-linux
RUBY_ENGINE = ruby
RubyGems version = 1.8.23
Ruby configuration (RbConfig::CONFIG)
DESTDIR = 
MAJOR = 1
MINOR = 9
TEENY = 1
PATCHLEVEL = 194
INSTALL = /usr/bin/install -c
EXEEXT = 
prefix = /usr
ruby_install_name = ruby1.9.1
RUBY_INSTALL_NAME = ruby1.9.1
RUBY_SO_NAME = ruby-1.9.1
exec = exec
ruby_pc = ruby-1.9.pc
PACKAGE = ruby
BUILTIN_TRANSSRCS =  newline.c
USE_RUBYGEMS = YES
MANTYPE = doc
NROFF = /usr/bin/nroff
vendorhdrdir = /usr/include/ruby-1.9.1/vendor_ruby
sitehdrdir = /usr/include/ruby-1.9.1/site_ruby
rubyhdrdir = /usr/include/ruby-1.9.1
UNIVERSAL_INTS = 
UNIVERSAL_ARCHNAMES = 
configure_args =  '--build=x86_64-linux-gnu' '--prefix=/usr' '--includedir=/usr/include' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--sysconfdir=/etc' '--localstatedir=/var' '--libexecdir=/usr/lib/ruby1.9.1' '--srcdir=.' '--disable-maintainer-mode' '--disable-dependency-tracking' '--disable-silent-rules' '--enable-pthread' '--enable-shared' '--disable-rpath' '--disable-install-doc' '--with-vendordir=/usr/lib/ruby/vendor_ruby' '--with-sitedir=/usr/local/lib/site_ruby' '--program-suffix=1.9.1' '--with-soname=ruby-1.9.1' '--with-baseruby=/usr/bin/ruby1.8' '--enable-ipv6' '--with-dbm-type=gdbm_compat' '--with-tklib=tk8.5' '--with-tcllib=tcl8.5' '--with-tcl-include=/usr/include/tcl8.5' '--with-bundled-sha1' '--with-bundled-md5' '--with-bundled-rmd160' 'build_alias=x86_64-linux-gnu' 'CFLAGS=-g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall -fno-strict-aliasing' 'LDFLAGS=-Wl,-z,relro' 'CPPFLAGS=-D_FORTIFY_SOURCE=2' 'CXXFLAGS=-g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall -fno-strict-aliasing'
vendordir = /usr/lib/ruby/vendor_ruby
sitedir = /usr/local/lib/site_ruby
ruby_version = 1.9.1
sitearch = x86_64-linux
arch = x86_64-linux
RI_BASE_NAME = ri
ridir = /usr/share/ri
rubylibprefix = /usr/lib/ruby
MAKEFILES = Makefile
THREAD_MODEL = pthread
SYMBOL_PREFIX = 
EXPORT_PREFIX = 
COMMON_HEADERS = 
COMMON_MACROS = 
COMMON_LIBS = 
MAINLIBS = 
ENABLE_SHARED = yes
DLDLIBS =  -lc
SOLIBS = -lpthread -lrt -ldl -lcrypt -lm 
LIBRUBYARG_SHARED = -lruby-1.9.1
LIBRUBYARG_STATIC = -lruby-1.9.1-static
LIBRUBYARG = -lruby-1.9.1
LIBRUBY = libruby-1.9.1.so.1.9.1
LIBRUBY_ALIASES = libruby-1.9.1.so.1.9 libruby-1.9.1.so
LIBRUBY_SO = libruby-1.9.1.so.1.9.1
LIBRUBY_A = libruby-1.9.1-static.a
RUBYW_INSTALL_NAME = 
rubyw_install_name = 
LIBRUBY_DLDFLAGS = -Wl,-soname,libruby-1.9.1.so.1.9
LIBRUBY_LDSHARED = gcc -shared
warnflags = -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Werror=pointer-arith -Werror=write-strings -Werror=declaration-after-statement -Werror=implicit-function-declaration
debugflags = -ggdb
optflags = -O3
cxxflags =  -O3 -ggdb -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Werror=pointer-arith -Werror=write-strings -Werror=declaration-after-statement -Werror=implicit-function-declaration
cflags =  -O3 -ggdb -Wextra -Wno-unused-parameter -Wno-parentheses -Wno-long-long -Wno-missing-field-initializers -Werror=pointer-arith -Werror=write-strings -Werror=declaration-after-statement -Werror=implicit-function-declaration
cppflags = -D_FORTIFY_SOURCE=2
NULLCMD = :
INSTALLDOC = nodoc
CAPITARGET = nodoc
RDOCTARGET = nodoc
EXECUTABLE_EXTS = 
ARCHFILE = 
LIBRUBY_RELATIVE = no
EXTOUT = .ext
PREP = miniruby
TEST_RUNNABLE = yes
setup = Setup
EXTSTATIC = 
STRIP = strip -S -x
TRY_LINK = 
LIBPATHENV = LD_LIBRARY_PATH
RPATHFLAG = 
LIBPATHFLAG =  -L%s
LINK_SO = 
LIBEXT = a
DLEXT2 = 
DLEXT = so
LDSHAREDXX = g++ -shared
LDSHARED = gcc -shared
CCDLFLAGS = -fPIC
STATIC = 
ARCH_FLAG = 
DLDFLAGS = 
ALLOCA = 
WERRORFLAG = -Werror
CHDIR = cd -P
RMALL = rm -fr
RMDIRS = rmdir --ignore-fail-on-non-empty -p
RMDIR = rmdir --ignore-fail-on-non-empty
CP = cp
RM = rm -f
PKG_CONFIG = pkg-config
DOXYGEN = 
DOT = 
MAKEDIRS = /bin/mkdir -p
MKDIR_P = /bin/mkdir -p
INSTALL_DATA = /usr/bin/install -c -m 644
INSTALL_SCRIPT = /usr/bin/install -c
INSTALL_PROGRAM = /usr/bin/install -c
SET_MAKE = 
LN_S = ln -s
NM = nm
DLLWRAP = 
WINDRES = 
OBJCOPY = objcopy
OBJDUMP = objdump
ASFLAGS = 
AS = as
AR = ar
RANLIB = ranlib
try_header = 
COUTFLAG = -o 
OUTFLAG = -o 
CPPOUTFILE = -o conftest.i
GNU_LD = yes
GCC = yes
EGREP = /bin/grep -E
GREP = /bin/grep
CPP = gcc -E
CXXFLAGS = -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall -fno-strict-aliasing
CXX = g++
OBJEXT = o
CPPFLAGS = -D_FORTIFY_SOURCE=2  -D_FORTIFY_SOURCE=2
LDFLAGS = -L. -Wl,-z,relro -rdynamic -Wl,-export-dynamic
CFLAGS = -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -Wall -fno-strict-aliasing -fPIC
CC = gcc
target_os = linux
target_vendor = pc
target_cpu = x86_64
target = x86_64-pc-linux-gnu
host_os = linux-gnu
host_vendor = pc
host_cpu = x86_64
host = x86_64-pc-linux-gnu
RUBYW_BASE_NAME = rubyw
RUBY_BASE_NAME = ruby
build_os = linux-gnu
build_vendor = pc
build_cpu = x86_64
build = x86_64-pc-linux-gnu
RUBY_RELEASE_DATE = 2012-04-20
RUBY_PROGRAM_VERSION = 1.9.3
BASERUBY = /usr/bin/ruby1.8
target_alias = 
host_alias = 
build_alias = x86_64-linux-gnu
LIBS = -lpthread -lrt -ldl -lcrypt -lm 
ECHO_T = 
ECHO_N = -n
ECHO_C = 
DEFS = 
mandir = /usr/share/man
localedir = /usr/share/locale
libdir = /usr/lib
psdir = /usr/share/doc/ruby
pdfdir = /usr/share/doc/ruby
dvidir = /usr/share/doc/ruby
htmldir = /usr/share/doc/ruby
infodir = /usr/share/info
docdir = /usr/share/doc/ruby
oldincludedir = /usr/include
includedir = /usr/include
localstatedir = /var
sharedstatedir = /usr/com
sysconfdir = /etc
datadir = /usr/share
datarootdir = /usr/share
libexecdir = /usr/lib/ruby1.9.1
sbindir = /usr/sbin
bindir = /usr/bin
program_transform_name = s&$&1.9.1&;s&^&&
exec_prefix = /usr
PACKAGE_URL = 
PACKAGE_BUGREPORT = 
PACKAGE_STRING = 
PACKAGE_VERSION = 
PACKAGE_TARNAME = 
PACKAGE_NAME = 
PATH_SEPARATOR = :
SHELL = /bin/bash
rubylibdir = /usr/lib/ruby/1.9.1
archdir = /usr/lib/ruby/1.9.1/x86_64-linux
sitelibdir = /usr/local/lib/site_ruby/1.9.1
sitearchdir = /usr/local/lib/site_ruby/1.9.1/x86_64-linux
vendorlibdir = /usr/lib/ruby/vendor_ruby/1.9.1
vendorarchdir = /usr/lib/ruby/vendor_ruby/1.9.1/x86_64-linux
topdir = /usr/lib/ruby/1.9.1/x86_64-linux
Activated Ruby gems
bundler => 1.6.3
rake => 10.3.2
i18n => 0.6.9
multi_json => 1.10.1
activesupport => 3.2.17
builder => 3.0.0
activemodel => 3.2.17
erubis => 2.7.0
journey => 1.0.4
rack => 1.4.5
rack-cache => 1.2
rack-test => 0.6.2
hike => 1.2.3
tilt => 1.4.1
sprockets => 2.2.2
actionpack => 3.2.17
mime-types => 1.25.1
polyglot => 0.3.5
treetop => 1.4.15
mail => 2.5.4
actionmailer => 3.2.17
arel => 3.0.3
tzinfo => 0.3.39
activerecord => 3.2.17
activeresource => 3.2.17
awesome_nested_set => 2.1.6
climate_control => 0.0.3
cocaine => 0.5.4
coderay => 1.1.0
htmlentities => 4.3.2
rack-ssl => 1.3.4
json => 1.8.1
rdoc => 3.12.2
thor => 0.19.1
railties => 3.2.17
jquery-rails => 2.0.3
kaminari => 0.16.1
mysql2 => 0.3.16
net-ldap => 0.3.1
paperclip => 3.5.4
ruby-openid => 2.3.0
rack-openid => 1.4.2
rack-raw-upload => 1.1.1
rails => 3.2.17
redcarpet => 2.3.0
sass => 3.3.8
sass-rails => 3.2.6
rich => 1.4.6
rmagick => 2.13.2
Ruby load path ($LOAD_PATH)
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib
/var/lib/gems/1.9.1/gems/rmagick-2.13.2/lib
/var/lib/gems/1.9.1/gems/rmagick-2.13.2/ext
/var/lib/gems/1.9.1/gems/rich-1.4.6/lib
/var/lib/gems/1.9.1/gems/sass-rails-3.2.6/lib
/var/lib/gems/1.9.1/gems/sass-3.3.8/lib
/var/lib/gems/1.9.1/gems/redcarpet-2.3.0/lib
/var/lib/gems/1.9.1/gems/rails-3.2.17/lib
/var/lib/gems/1.9.1/gems/rack-raw-upload-1.1.1/lib
/var/lib/gems/1.9.1/gems/rack-openid-1.4.2/lib
/var/lib/gems/1.9.1/gems/ruby-openid-2.3.0/lib
/var/lib/gems/1.9.1/gems/paperclip-3.5.4/lib
/var/lib/gems/1.9.1/gems/net-ldap-0.3.1/lib
/var/lib/gems/1.9.1/gems/mysql2-0.3.16/lib
/var/lib/gems/1.9.1/gems/kaminari-0.16.1/lib
/var/lib/gems/1.9.1/gems/jquery-rails-2.0.3/lib
/var/lib/gems/1.9.1/gems/railties-3.2.17/lib
/var/lib/gems/1.9.1/gems/thor-0.19.1/lib
/var/lib/gems/1.9.1/gems/rdoc-3.12.2/lib
/var/lib/gems/1.9.1/gems/json-1.8.1/lib
/var/lib/gems/1.9.1/gems/rack-ssl-1.3.4/lib
/var/lib/gems/1.9.1/gems/htmlentities-4.3.2/lib
/var/lib/gems/1.9.1/gems/coderay-1.1.0/lib
/var/lib/gems/1.9.1/gems/cocaine-0.5.4/lib
/var/lib/gems/1.9.1/gems/climate_control-0.0.3/lib
/var/lib/gems/1.9.1/gems/awesome_nested_set-2.1.6/lib
/var/lib/gems/1.9.1/gems/activeresource-3.2.17/lib
/var/lib/gems/1.9.1/gems/activerecord-3.2.17/lib
/var/lib/gems/1.9.1/gems/tzinfo-0.3.39/lib
/var/lib/gems/1.9.1/gems/arel-3.0.3/lib
/var/lib/gems/1.9.1/gems/actionmailer-3.2.17/lib
/var/lib/gems/1.9.1/gems/mail-2.5.4/lib
/var/lib/gems/1.9.1/gems/treetop-1.4.15/lib
/var/lib/gems/1.9.1/gems/polyglot-0.3.5/lib
/var/lib/gems/1.9.1/gems/mime-types-1.25.1/lib
/var/lib/gems/1.9.1/gems/actionpack-3.2.17/lib
/var/lib/gems/1.9.1/gems/sprockets-2.2.2/lib
/var/lib/gems/1.9.1/gems/tilt-1.4.1/lib
/var/lib/gems/1.9.1/gems/hike-1.2.3/lib
/var/lib/gems/1.9.1/gems/rack-test-0.6.2/lib
/var/lib/gems/1.9.1/gems/rack-cache-1.2/lib
/var/lib/gems/1.9.1/gems/rack-1.4.5/lib
/var/lib/gems/1.9.1/gems/journey-1.0.4/lib
/var/lib/gems/1.9.1/gems/erubis-2.7.0/lib
/var/lib/gems/1.9.1/gems/activemodel-3.2.17/lib
/var/lib/gems/1.9.1/gems/builder-3.0.0/lib
/var/lib/gems/1.9.1/gems/activesupport-3.2.17/lib
/var/lib/gems/1.9.1/gems/multi_json-1.10.1/lib
/var/lib/gems/1.9.1/gems/i18n-0.6.9/lib
/var/lib/gems/1.9.1/gems/rake-10.3.2/lib
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib
/usr/local/lib/site_ruby/1.9.1
/usr/local/lib/site_ruby/1.9.1/x86_64-linux
/usr/local/lib/site_ruby
/usr/lib/ruby/vendor_ruby/1.9.1
/usr/lib/ruby/vendor_ruby/1.9.1/x86_64-linux
/usr/lib/ruby/vendor_ruby
/usr/lib/ruby/1.9.1
/usr/lib/ruby/1.9.1/x86_64-linux
Ruby loaded libraries ($LOADED_FEATURES)
enumerator.so
/usr/lib/ruby/1.9.1/x86_64-linux/enc/encdb.so
/usr/lib/ruby/1.9.1/x86_64-linux/enc/trans/transdb.so
/usr/lib/ruby/1.9.1/rubygems/defaults.rb
/usr/lib/ruby/1.9.1/x86_64-linux/rbconfig.rb
/usr/lib/ruby/1.9.1/rubygems/deprecate.rb
/usr/lib/ruby/1.9.1/rubygems/exceptions.rb
/usr/lib/ruby/1.9.1/rubygems/custom_require.rb
/usr/lib/ruby/1.9.1/rubygems.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger.rb
/usr/lib/ruby/1.9.1/x86_64-linux/etc.so
/usr/lib/ruby/1.9.1/fileutils.rb
/usr/lib/ruby/1.9.1/tmpdir.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/utils/tmpio.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/platform_info.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/platform_info/ruby.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/platform_info/operating_system.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/platform_info/binary_compatibility.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/buildout/ruby/ruby-1.9.3-x86_64-linux/passenger_native_support.so
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/native_support.rb
/usr/lib/ruby/1.9.1/x86_64-linux/socket.so
/usr/lib/ruby/1.9.1/socket.rb
/usr/lib/ruby/1.9.1/thread.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/ruby_core_enhancements.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/utils/tmpdir.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/preloader_shared_helpers.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/public_api.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/debug_logging.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/loader_shared_helpers.rb
/usr/lib/ruby/1.9.1/x86_64-linux/fcntl.so
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/constants.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/message_channel.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/utils.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/message_client.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/utils/unseekable_socket.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/request_handler/thread_handler.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/request_handler.rb
/usr/lib/ruby/1.9.1/x86_64-linux/stringio.so
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/utils/tee_input.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/rack/thread_handler_extension.rb
/var/lib/gems/1.9.1/gems/passenger-4.0.20/lib/phusion_passenger/analytics_logger.rb
/usr/lib/ruby/1.9.1/rubygems/version.rb
/usr/lib/ruby/1.9.1/rubygems/requirement.rb
/usr/lib/ruby/1.9.1/rubygems/platform.rb
/usr/lib/ruby/1.9.1/rubygems/specification.rb
/usr/lib/ruby/1.9.1/rubygems/path_support.rb
/usr/lib/ruby/1.9.1/rubygems/dependency.rb
/usr/lib/ruby/1.9.1/x86_64-linux/pathname.so
/usr/lib/ruby/1.9.1/pathname.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/constants.rb
/usr/lib/ruby/1.9.1/rubygems/config_file.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/rubygems_integration.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/current_ruby.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/shared_helpers.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/gem_path_manipulation.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/gem_helpers.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/match_platform.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/rubygems_ext.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/version.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/settings.rb
/usr/lib/ruby/1.9.1/x86_64-linux/digest.so
/usr/lib/ruby/1.9.1/digest.rb
/usr/lib/ruby/1.9.1/x86_64-linux/digest/sha1.so
/usr/lib/ruby/1.9.1/set.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/definition.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/dependency.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/ruby_dsl.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/dsl.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/source.rb
/usr/lib/ruby/1.9.1/uri/common.rb
/usr/lib/ruby/1.9.1/uri/generic.rb
/usr/lib/ruby/1.9.1/uri/ftp.rb
/usr/lib/ruby/1.9.1/uri/http.rb
/usr/lib/ruby/1.9.1/uri/https.rb
/usr/lib/ruby/1.9.1/uri/ldap.rb
/usr/lib/ruby/1.9.1/uri/ldaps.rb
/usr/lib/ruby/1.9.1/uri/mailto.rb
/usr/lib/ruby/1.9.1/uri.rb
/usr/lib/ruby/1.9.1/rubygems/user_interaction.rb
/usr/lib/ruby/1.9.1/rubygems/remote_fetcher.rb
/usr/lib/ruby/1.9.1/rubygems/errors.rb
/usr/lib/ruby/1.9.1/rubygems/text.rb
/usr/lib/ruby/1.9.1/rubygems/spec_fetcher.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/source/rubygems.rb
/usr/lib/ruby/1.9.1/x86_64-linux/strscan.so
/usr/lib/ruby/1.9.1/erb.rb
/usr/lib/ruby/1.9.1/psych/syntax_error.rb
/usr/lib/ruby/1.9.1/x86_64-linux/psych.so
/usr/lib/ruby/1.9.1/psych/nodes/node.rb
/usr/lib/ruby/1.9.1/psych/nodes/stream.rb
/usr/lib/ruby/1.9.1/psych/nodes/document.rb
/usr/lib/ruby/1.9.1/psych/nodes/sequence.rb
/usr/lib/ruby/1.9.1/psych/nodes/scalar.rb
/usr/lib/ruby/1.9.1/psych/nodes/mapping.rb
/usr/lib/ruby/1.9.1/psych/nodes/alias.rb
/usr/lib/ruby/1.9.1/psych/nodes.rb
/usr/lib/ruby/1.9.1/psych/streaming.rb
/usr/lib/ruby/1.9.1/psych/visitors/visitor.rb
/usr/lib/ruby/1.9.1/psych/scalar_scanner.rb
/usr/lib/ruby/1.9.1/psych/visitors/to_ruby.rb
/usr/lib/ruby/1.9.1/psych/visitors/emitter.rb
/usr/lib/ruby/1.9.1/psych/visitors/yaml_tree.rb
/usr/lib/ruby/1.9.1/psych/json/ruby_events.rb
/usr/lib/ruby/1.9.1/psych/visitors/json_tree.rb
/usr/lib/ruby/1.9.1/psych/visitors/depth_first.rb
/usr/lib/ruby/1.9.1/psych/visitors.rb
/usr/lib/ruby/1.9.1/psych/handler.rb
/usr/lib/ruby/1.9.1/psych/tree_builder.rb
/usr/lib/ruby/1.9.1/psych/parser.rb
/usr/lib/ruby/1.9.1/psych/omap.rb
/usr/lib/ruby/1.9.1/psych/set.rb
/usr/lib/ruby/1.9.1/psych/coder.rb
/usr/lib/ruby/1.9.1/psych/core_ext.rb
/usr/lib/ruby/1.9.1/x86_64-linux/date_core.so
/usr/lib/ruby/1.9.1/date/format.rb
/usr/lib/ruby/1.9.1/date.rb
/usr/lib/ruby/1.9.1/psych/deprecated.rb
/usr/lib/ruby/1.9.1/psych/stream.rb
/usr/lib/ruby/1.9.1/psych/json/yaml_events.rb
/usr/lib/ruby/1.9.1/psych/json/tree_builder.rb
/usr/lib/ruby/1.9.1/psych/json/stream.rb
/usr/lib/ruby/1.9.1/psych/handlers/document_stream.rb
/usr/lib/ruby/1.9.1/psych.rb
/usr/lib/ruby/1.9.1/yaml.rb
/usr/lib/ruby/1.9.1/x86_64-linux/enc/trans/single_byte.so
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/source/path.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/source/git.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/lockfile_parser.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/lazy_specification.rb
/usr/lib/ruby/1.9.1/tsort.rb
/usr/lib/ruby/1.9.1/forwardable.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/spec_set.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/environment.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/runtime.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/index.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/remote_specification.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/endpoint_specification.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/dep_proxy.rb
/usr/lib/ruby/1.9.1/rubygems/source_index.rb
/var/lib/gems/1.9.1/gems/bundler-1.6.3/lib/bundler/setup.rb
/var/lib/gems/1.9.1/gems/rack-1.4.5/lib/rack.rb
/var/lib/gems/1.9.1/gems/rack-1.4.5/lib/rack/builder.rb

About trianglesis

Александр Брюндтзвельт - гений, филантроп, 100 гривен в кармане. Этот блог - "сток" моих мыслей и заметок. Достаточно одного взгляда на него, чтобы понять, что такой же бардак творится у меня в голове. Если вам этот бардак интересен - милости прошу.
Bookmark the permalink.