Redmine update 3.0.1

Redmine Update Great, there is a new Redmine 3.0.1 published! Changelog: http://www.redmine.org/projects/redmine/wiki/Changelog How to update: http://www.trianglesis.org.ua/update-redmine-2-6 (RU) Difficulties: http://www.trianglesis.org.ua/update-redmine-2-5-2 Bad Update https://www.redmine.org/boards/2/topics/46141?r=46253 Some plugins can produce error like: My lost plugins: redmine_digest global_roles redmine_ckeditor (update found) redmine_people hooks_manager redmine_issue_checklist (update found) Also it has another warning I can’t figure out still: [DEPRECATION] requiring “RMagick” is deprecated. Use “rmagick” instead If anybody can show me where does this require – I’ll change. But this is not urgent as I see.  Conclusion: This new Redmine 3 version is compatible only with itself – all needed plugins are lost and new versions work bad or lost at all. So I’ve revert it. You can update to 3 only if you use clean install. Read more…